神龙戏水(同花顺公式 副图 源码 测试图)(图文)

时间:2020-02-18 11:36:00 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

REF(H,20))/210,colorblue,LINETHICK1;//7 0 8 2 2. c o m

LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

REF(L,20))/210,colorblue,LINETHICK1;

D90H:=EMA(HH,90),colorred,LINETHICK1;

D90L:=EMA(LL,90),colorred,LINETHICK1;

DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+1

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

REF(H,20))/210,colorblue,LINETHICK1;DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

REF(L,20))/210,colorblue,LINETHICK1;D90C:=D90H-D90L;D90D:=D90H+D90C*2,colorred,LINETHICK1;D90T:=D90L-D90C*2,colorred,LINETHICK1;G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,colorwhite;D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,colorwhite;DTD:=D0>=D90T AND G0>=D90D;KTD:=G0<=D90D AND D0<=D90T;ZDD:=D0>=D90T AND G0<=D90D;BDD0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),LINETHICK2,colorgreen;BDT0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,LINETHICK2,colorgreen;STICKLINE(DTD=1,G0,D0,5,0),COLOR000066;STICKLINE(KTD=1,G0,D0,5,0),COLOR003300;STICKLINE(ZDD=1,G0,D0,5,0),COLOR555555;

ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,colorwhite;

ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,colorwhite;

ZZ:=(ZK1+ZD1)/2,DOTLINE,coloryellow;

STICKLINE(1=1,D90H,D90L,5,0),colorligray;

DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9),colorgreen,LINETHICK2;

DEA3B:=REF(DEA3,1),colorwhite,LINETHICK0;

DEA33B:=EMA((EMA(EMA(CLOSE,3) - EMA(CLOSE,9),3) - EMA(EMA(CLOSE,3) - EMA(CLOSE,9),9)),9),colorwhite,LINETHICK0;

DEA333B:=REF(DEA33B,1),colorwhite,LINETHICK0;

STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,L,H,0.0,0),colorred;

STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,C,O,3,1),colorred;

STICKLINE(DEA3<DEA3B,L,H,0.0,0),colorgreen;

STICKLINE(DEA3<DEA3B,C,O,3,1),colorgreen;

白色点多定位1:=L<ZD1 AND H>ZD1;

白色点空定位1:=H>ZK1 AND L<ZK1;

STICKLINE(白色点多定位1=1,L,ZD1,3.2,0),COLOR0044FF;

STICKLINE(白色点多定位1=1,L,ZD1,2.7,0),COLOR0066FF;

STICKLINE(白色点多定位1=1,L,ZD1,2.1,0),COLOR0088FF;

STICKLINE(白色点多定位1=1,L,ZD1,1.5,0),COLOR00AAFF;

STICKLINE(白色点多定位1=1,L,ZD1,0.9,0),COLOR00CCFF;

STICKLINE(白色点多定位1=1,L,ZD1,0.2,0),COLOR00FFFF;

STICKLINE(白色点空定位1=1,H,ZK1,3.2,0),COLOR770077;

STICKLINE(白色点空定位1=1,H,ZK1,2.7,0),COLOR990099;

STICKLINE(白色点空定位1=1,H,ZK1,2.1,0),COLORBB00BB;

STICKLINE(白色点空定位1=1,H,ZK1,1.5,0),COLORDD00DD;

STICKLINE(白色点空定位1=1,H,ZK1,0.9,0),COLORFF00FF;

STICKLINE(白色点空定位1=1,H,ZK1,0.2,0),COLORFF55FF;

白色点多定位2:=H<ZD1;

白色点空定位2:=L>ZK1;

STICKLINE(白色点多定位2=1,L,H,0.0,0),COLOR00FFFF;

STICKLINE(白色点多定位2=1,C,O,3.2,0),COLOR0044FF;

STICKLINE(白色点多定位2=1,C,O,2.7,0),COLOR0066FF;

STICKLINE(白色点多定位2=1,C,O,2.1,0),COLOR0088FF;

STICKLINE(白色点多定位2=1,C,O,1.5,0),COLOR00AAFF;

STICKLINE(白色点多定位2=1,C,O,0.9,0),COLOR00CCFF;

STICKLINE(白色点多定位2=1,C,O,0.2,0),COLOR00FFFF;

STICKLINE(白色点空定位2=1,L,H,0.0,0),COLORFF55FF;

STICKLINE(白色点空定位2=1,C,O,3.2,0),COLOR770077;

STICKLINE(白色点空定位2=1,C,O,2.7,0),COLOR990099;

STICKLINE(白色点空定位2=1,C,O,2.1,0),COLORBB00BB;

STICKLINE(白色点空定位2=1,C,O,1.5,0),COLORDD00DD;

STICKLINE(白色点空定位2=1,C,O,0.9,0),COLORFF00FF;

STICKLINE(白色点空定位2=1,C,O,0.2,0),COLORFF55FF;

多头红色点:=DEA3B<DEA3 OR DEA333B<DEA33B;

空头红色点:=DEA3B>DEA3 OR DEA333B>DEA33B;

多头红色点定位1:=白色点多定位1=1 AND 多头红色点=1;

空头红色点定位1:=白色点空定位1=1 AND 空头红色点=1;

STICKLINE(多头红色点定位1=1,L,ZD1,3.2,0),COLOR000077;

STICKLINE(多头红色点定位1=1,L,ZD1,2.7,0),COLOR000099;

STICKLINE(多头红色点定位1=1,L,ZD1,2.1,0),COLOR0000BB;

STICKLINE(多头红色点定位1=1,L,ZD1,1.5,0),COLOR0000DD;

STICKLINE(多头红色点定位1=1,L,ZD1,0.9,0),COLOR0000FF;

STICKLINE(多头红色点定位1=1,L,ZD1,0.2,0),COLOR6666FF;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)