陶氏买卖(同花顺公式 主图 源码 测试图)(图文)

时间:2020-02-18 11:30:29 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

该指标用于成功抄底和逃顶,能精准半段支撑位和压力位,能准确判断是反弹还是大涨,回调还是下降。

 DRAWBAND(MA(CLOSE,60),RGB(200,100,160),MA(CLOSE,120),RGB(0,200,0));

DRAWBAND(MA(CLOSE,5),RGB(200,0,0),MA(CLOSE,10),RGB(0,200,0));

DRAWKLINE(H,O,L,C);

MA5:MA(CLOSE,5),colorwhite;

MA10:MA(CLOSE,10),coloryellow;

MA20:MA(CLOSE,20),colormagenta;

MA60:MA(CLOSE,60),colorcyan,LINETHICK2;

MA120:MA(CLOSE,120),colorblue,LINETHICK3;

DRAWICON(CROSS(MA10,MA20),MA20,1);

DRAWICON(CROSS(MA20,MA60),MA60,1);

DRAWICON(CROSS(MA20,MA120),MA120,1);

DRAWICON(CROSS(MA60,MA120),MA60,1);

DRAWICON(CROSS(MA10,MA5),MA10,2);

DRAWICON(CROSS(MA20,MA10),MA20,2);

DRAWICON(CROSS(MA60,MA20),MA60,2);

DRAWICON(CROSS(MA120,MA60),MA60,2);

反弹:=MA5>MA10 AND MA10>MA20 AND MA20<MA60 AND MA60<MA120 AND CROSS(MA10,MA20);

熊来:=MA60<MA120 AND MA60<MA120 AND CROSS(MA120,MA60);

DRAWTEXT(反弹,MA20-0.08,'反弹'),colormagenta;

DRAWTEXT(熊来,MA60+0.08,'注意熊'),colorgreen;

VOL5:=MA(VOL,5),colorwhite;

VOL10:=MA(VOL,10),coloryellow;

VOL40:=MA(VOL,40),COLORFF00FF ;

CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

ZJ:=AMOUNT/10000;

TM:=V-MA(V,10);

C6:=REF(C,1);

涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);

STICKLINE(涨停,OPEN,CLOSE,2,0),colormagenta;

STICKLINE(涨停,H,L,0,0),colorlired;

TY:=C;//70822.com

A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);

A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);

前期高位:REF(C,BARSLAST(HD)),COLOR00FF00,POINTDOT;

STICKLINE(C,前期高位,前期高位,8,0),colorblue;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)