主散争霸,显示目前阶段主力和散户的分布情况(同花顺公式 副图 源码 测试图)(图文)

时间:2020-02-18 11:21:37 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 指标可显示目前阶段主力和散户的分布情况。为投资交易提供参考依据。

 

买卖点说明:

买点:文字标注“始”。

卖点:文字标注“终”。

1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。

2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。

3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

 

M:=60;

N:=30;

散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),colorgreen,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

主力线:EMA(J,6),colorred,LINETHICK2;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:CEILING(SMA(AA5,13,8)),COLORFF00FF;

AA6:=SMA(AA3,21,8);

DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,2);

DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,4);

DRAWTEXT(CROSS(散户线,主力线),散户线,'始');

DRAWTEXT(CROSS(主力线,散户线),主力线,'终');

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)