波段顶底买卖副图指标 源码 通达信 贴图 无未来(图文)

时间:2019-09-10 12:21:42 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

波段顶底买卖副图指标 源码 通达信 贴图 无未来

发一个副图指标源码,适合波段操作。当波段顶部红线出现水平绿线时卖出,而在波段底部绿线融入红线或红线上穿转强线时买入。


VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,7);
VAR3:=STD(VAR1,7);
VAR4:=(VAR1-VAR2)*100/LLV(LOW,33);
VAR5:=EMA(VAR4,3);
趋势线:=(EMA(VAR5,5)+100)/2-3;
空方线:HHV(趋势线,5),COLORGREEN;
操作线:趋势线,COLORMAGENTA,LINETHICK2;
转强线:45,COLORWHITE,DOTLINE;
DRAWICON(CROSS(操作线,转强线),转强线-0.95,38);
DRAWICON(FILTER(空方线=操作线 AND 操作线<45,5),空方线-0.95,1);
DRAWTEXT_FIX(1,0.01,0.98,0,'波段顶红线出绿线卖出,波段底绿线汇合红线买'),COLORLIRED;


波段顶底买卖副图指标 源码 通达信 贴图 无未来

波段顶底买卖副图指标 源码 通达信 贴图 无未来

波段顶底买卖副图指标 源码 通达信 贴图 无未来


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)